Issue with on screen notification flags on Confluence Applications
Incident Report for Comalatech
Resolved
Atlassian have deployed a platform update that has resolved this issue.
Posted about 2 months ago. Oct 15, 2018 - 20:56 PDT
Identified
The issue appears to be caused by a recent code change on the Atlassian Platform. Updates currently being tracked here: https://ecosystem.atlassian.net/browse/ACJS-1032
Posted about 2 months ago. Oct 15, 2018 - 01:40 PDT
Investigating
On screen notification flags in Confluence applications are not working correctly. This is currently affecting the Comala Workflows Lite Cloud product. Apart from the message notification flag the rest of the application is functioning normally.
Posted about 2 months ago. Oct 15, 2018 - 01:38 PDT
This incident affected: Comala Workflows Lite for Confluence Cloud.