Boards are not appearing in Comala Boards for Confluence Cloud, and Comala Canvas for Jira

Incident Report for Appfire

Resolved

Testing confirms we have resolved the error, and boards are appearing properly now.
Posted Mar 18, 2020 - 15:52 PDT

Monitoring

We believe we have fixed the issue, and are now tesing to ensure Boards are appearing correctly for all users.
Posted Mar 18, 2020 - 15:29 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 14:28 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 14:28 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2020 - 14:27 PDT

Identified

Some Comala Boards customers are experiencing an error that is preventing boards from appearing. We are currently investigating the issue, and believe we have identified the problem. We are currently preparing a fix.
Posted Mar 18, 2020 - 14:25 PDT
This incident affected: Comala Boards for Confluence Cloud and Comala Canvas for Jira Cloud.