Comalatech Cloud Applications down
Incident Report for Comalatech
Resolved
Restored: All our apps are now available again. Sorry for the inconvenience.
Posted about 2 years ago. Sep 29, 2017 - 08:02 PDT
Investigating
We are having problems with our Application Provider and our cloud applications seem down, we are looking in to it...
Posted about 2 years ago. Sep 29, 2017 - 07:49 PDT
This incident affected: Comala Workflows Family for Confluence Cloud (Comala Workflows Lite for Confluence Cloud) and Comala Canvas for Confluence Cloud, Comala Canvas for JIRA Cloud, Comala Agile Ranking.