Heroku platform issue affecting all apps
Incident Report for Comalatech
Resolved
App performance has returned to normal.
Posted Jul 28, 2020 - 04:26 PDT
Investigating
We are currently investigating an issue with our hosting provider that appears to be affecting all applications for some clients.
Posted Jul 28, 2020 - 02:42 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud, Comala Document Approval for Confluence Cloud) and Comala Boards for Confluence Cloud, Comala Canvas for Jira Cloud, Comala Agile Ranking.