Issue transitions via our Canvas for Jira app is not working at the moment
Incident Report for Comalatech
Resolved
The problem was not in our production servers so no customer should be affected
Posted Jun 18, 2020 - 06:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2020 - 04:19 PDT
Identified
The request being made to transition an issue to a different Status using the standard Jira REST issue transition endpoint is now getting a 500 status code response (internal server error).
Posted Jun 18, 2020 - 04:18 PDT
This incident affected: Comala Canvas for JIRA Cloud.