Major Outage of Atlassian Cloud Products Impacting our Apps
Incident Report for Comalatech
Resolved
The connection problem with Atlassian servers is fixed. Service up again
Posted Mar 02, 2018 - 12:09 PST
Investigating
We are experiencing problems connecting to Atlassian servers, which are affecting our Cloud apps. We are currently investigating.
Posted Mar 02, 2018 - 07:09 PST
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud) and Comala Boards for Confluence Cloud, Comala Canvas for Jira Cloud, Comala Agile Ranking, Comalatech Support and Documentation.