Comala Approvals unable to assign users to approvals
Incident Report for Comalatech
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 21:15 PDT
Monitoring
The release that caused the problem assigning users has been rolled back.
Posted Jun 16, 2020 - 19:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 19:09 PDT
Investigating
We are currently investigating a problem that is preventing users from being assigned to approvals for Comala Approvals Cloud.
Posted Jun 16, 2020 - 18:47 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Approval for Confluence Cloud).