Errors in some Canvas for Jira Boards

Incident Report for Appfire

Resolved

Comala Canvas for Jira Cloud is now fully operational due to a change made by Atlassian
Posted Apr 29, 2020 - 05:57 PDT

Investigating

We are currently investigating the issue, it seems to be affecting boards whose coordinates are a user related field: assignee, reporter, etc.
Posted Apr 28, 2020 - 09:22 PDT
This incident affected: Comala Canvas for Jira Cloud.