e-signature issue for Workflows Cloud: Quality Management Workflow
Incident Report for Comalatech
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 06, 2019 - 23:44 PST
Identified
The issue affecting the e-signature approval on the Quality Management Workflow for Comala Workflows Lite for Confluence Cloud has been identified and we are working on a fix.
Posted 9 months ago. Feb 06, 2019 - 23:03 PST
Investigating
We are currently investigation an issue affecting the e-signature approval on the Quality Management Workflow for Comala Workflows Lite for Confluence Cloud.
Posted 9 months ago. Feb 06, 2019 - 22:40 PST
This incident affected: Comala Workflows Family for Confluence Cloud (Comala Workflows Lite for Confluence Cloud).