Cloud Apps Issue
Incident Report for Comalatech
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 10:14 PDT
Monitoring
We identified a problem with an external service that appears to be now resolved. We will continue to monitor this service.
Posted Sep 06, 2019 - 09:46 PDT
Investigating
We are currently investigating a problem affecting our cloud applications for Confluence and Jira.
Posted Sep 06, 2019 - 09:30 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud) and Comala Boards for Confluence Cloud, Comala Canvas for JIRA Cloud, Comala Agile Ranking.