Comala Document Management Cloud is not working at the moment
Incident Report for Comalatech
Resolved
This incident has been resolved. Performance issues and timeouts where indentified.
Posted May 25, 2021 - 07:19 PDT
Investigating
We are currently investigating this issue
Posted May 25, 2021 - 06:54 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Management for Confluence Cloud).