Comala Document Managemenet Family of apps downgrade/upgrade process fails intermittently
Incident Report for Appfire
Postmortem

**this is a test comment. testing sumologic integration.

Posted Jul 11, 2022 - 06:47 PDT

Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 02:12 PDT
Investigating
We have found an issue during the import/export process of the workflow history while upgrading/downgrading any of our Comala Document Management family apps. We are currently investigating this issue
Posted Oct 13, 2021 - 02:36 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud, Comala Document Approval for Confluence Cloud, Comala Document Management for Confluence Cloud).