Document Management Family Reporting Issue
Incident Report for Comalatech
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 08:41 PDT
Identified
There is currently an issue affecting the space level reporting functionality for the Comala Document Management Family applications.

The issue has been identified as a problem with the Confluence search API. The team is investigating possible workarounds.
Posted Jul 09, 2020 - 07:05 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud, Comala Document Approval for Confluence Cloud).