Comala Approvals issue updating approval status
Incident Report for Comalatech
Resolved
This incident has been resolved.
Posted Aug 02, 2017 - 03:48 PDT
Monitoring
We are no longer seeing issues related to saving Approvals information. Will continue monitoring until Atlassian also reports issue fixed on https://atlassian.statuspage.io/
Posted Aug 02, 2017 - 03:00 PDT
Investigating
We are tracking an issue that appears to be preventing the approval status being saved for some clients.

We believe that is is related to this currently active Atlassian issue with attachments: https://atlassian.statuspage.io/incidents/w3m73fz0nftf
Posted Aug 02, 2017 - 01:41 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud).