Platform outage
Incident Report for Comalatech
Resolved
Restored: After some minutes, all our apps are now available again. Sorry for the inconvenience.
Posted Mar 16, 2020 - 09:39 PDT
Investigating
Our underlying platform is experimenting problems, we're actively working to bring service back as soon as possible
Posted Mar 16, 2020 - 09:25 PDT
This incident affected: Comala Document Management Family for Confluence Cloud (Comala Document Control for Confluence Cloud, Comala Document Approval for Confluence Cloud) and Comala Boards for Confluence Cloud, Comala Canvas for JIRA Cloud, Comala Agile Ranking.